Adding Users in a Test Project Server Environment

Ran into this problem a couple of weeks ago and figured it was worth a post.  I’d created a new instance in a test domain (tAD) to support training.  This domain had a one way trusted relationship to our production domain (pAD).

However, I kept running into an issue.  Whenever I’d go into Project Server (2010) and add a user from pAD, I would get the following error message.

image

For the search engines…..

The resource could not be saved due to the following reasons:

  • The NT account specified is invalid.  Check the spelling of the user name, verify that a valid domain name was included, and check that a duplicate domain was not used.

I’m sure there’s a more elegant solution, but the workaround we determined was to have each of the training students hit the new environment (which predictably resulted in them getting an Access Denied message).  Once they’d hit it at least once, I could safely add them to the Project Server user groups.

Advertisements
Adding Users in a Test Project Server Environment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s